wmv glitch in Vista

Discussion in 'Audio & Video' started by frazzled, Sep 5, 2008.

  1. frazzled

    frazzled

    Joined:
    Sep 5, 2008
    Messages:
    1
    Likes Received:
    0
    All of my XP machines will run WMVs in a seamless loop, which is essential

    for my business. When I try and run the same WMVs on new Vista machines,

    there is a flash of black when the video loops to the beginning for restart.

    These are the exact same videos that run seamlessly on XP machines, and they

    do not contain any black video frames at the beginning or end of the video. I

    have tried these videos on both laptops running Vista32, and desktops running

    Vista32, with the exact same result (black flash). I have not tried the WMVs

    on any Vista64 machines as of yet. The WMP version is 11. Any help would be

    most appreciated.
     
    frazzled, Sep 5, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.