WLAN AutoConfig won't start | Windows Wireless Service won't start....

Discussion in 'Networking & Internet' started by panda516, Dec 24, 2007.

  1. panda516

    panda516

    Joined:
    Dec 24, 2007
    Messages:
    1
    Likes Received:
    0
    OK, so I have a new Dell XPS M1330 notebook running vista home premium and an Intel PRO/Wireless 3945ABG and I can't connect to any wireless networks...



    The wireless switch is booted up in the on position. I go to windows network diagnostic and it says that I need to Start Windows Wireless Service, but this won't start and I'm simply told "Windows cannot resolve your problem".



    I have found this link, http://www.windowsbbs.com/showthread.php?t=65995 and http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1773949&SiteID=17&wa=wsignin1.0 and have attempted this technet fix and changed the reg value from 3 to 2:





    but this hasn't fixed the issue.



    Similarly I have found this link regarding Zero Configuration, http://www.inf.aber.ac.uk/advisory/faq/965/#vista and have gotten the first step done but have stalled at the the service labelled WLAN AutoConfig.



    In Services, the service's startup type is set to Automatic but Service status is "stopped". When I go to "Start the Service" it returns me with an error that:





    The fact this WLAN service won't start is what I think is causing the problem, I've searched round and found nothing that can fix the issue. Any ideas or suggestions other than re-installing windows or restoring factory settings?
     
    panda516, Dec 24, 2007
    #1
    1. Advertisements

  2. panda516

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    By chance do you have a zune or installed the software for it? I have heard this problem a few times, most of the time it comes down to booting from the Vista DVD and letting it repair the installation or doing a re-upgrade. Since your laptop is a new Dell, I suggest you give them a call since you should have free support and I'm sure they have heard this problem before if its not working out of the box.
     
    Jason, Dec 28, 2007
    #2
    1. Advertisements

  3. panda516

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    WAW8, Dec 30, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.