Wireless will not connect

Discussion in 'Networking & Internet' started by fatrip, Nov 23, 2007.

  1. fatrip

    fatrip

    Joined:
    Nov 23, 2007
    Messages:
    1
    Likes Received:
    0
    hi,

    i just got a laptop with windows vista home premuim today and i am having some problemsconnecting to my wireless network.I am using a Linksys G router model WRT54G.i have been trying a few things but nothing seemsto work. i made it so that the router would only accept the mac add of the laptop and what is happening is when i press on connect to a network my wireless network is shown. then i click connect and it says windows cannot connect, so i diagnose the problem and it says failure due to unknown reason...lot of help that was. i have been searching all morning and cant seem to find anything. thanksforgot to add that i had reset the router as well as the modem and that a different computer that runs on xp connects to the network perfectly.
     
    fatrip, Nov 23, 2007
    #1
    1. Advertisements

  2. fatrip

    escape08

    Joined:
    Nov 24, 2007
    Messages:
    5
    Likes Received:
    0
    well, i also had that problem when i got vista. i started exploring the programs. and i found that my computer was requesting a specific ip address. i set it to automatically acquire one, then it worked fine. here is how to do it, just in case you or some one doesn't know:



    1. click on the wireless/lan icon on the sys. tray

    2. click on network and sharing center

    3. on the left side of the window, click on "manage network connections"

    4. right click on the wireless connection and select "properties"

    5. double click "internet protocol version 6", and select "obtain an IPv6 address automatically" and click OK

    (repeat for "internet protocol version 4")

    ---------------------------------------------------------------------------------------------------------------------------------

    if that doesn't work, double-click on the wireless network connection, click on the "details" button, and if there is no IPv4 IP Address, IPv4 subnet mask, or IPv4 default gateway, then that is your problem. in that case, check your router settings.
     
    escape08, Nov 25, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.