Wireless Problem Vista Home Premium and Thompson speed touch router

Discussion in 'Networking & Internet' started by supernerdpp, Oct 30, 2007.

  1. supernerdpp

    supernerdpp

    Joined:
    Oct 30, 2007
    Messages:
    3
    Likes Received:
    0
    Hi,

    My girlfriend has Windows Vista Home Premium on her machine and currently connects to the internet using a friends internet connection, but she cant connect to her own internet connection she has a thompson speed touch 576 v6 wireless router, she can connect to the network and has the wep key but it says limited access and has no internet. Her other 2 pc's on xp can connect to the network and have internet access.

    Any help would be greatly appreciated Thanks.

    Ry@n
     
    supernerdpp, Oct 30, 2007
    #1
    1. Advertisements

  2. supernerdpp

    supernerdpp

    Joined:
    Oct 30, 2007
    Messages:
    3
    Likes Received:
    0
    PROBLEM SOLVED! YES I AM A GENIUS LOL

    > Had to use the hexadecimal key rather then a passphrase geniusI know lol
     
    supernerdpp, Nov 10, 2007
    #2
    1. Advertisements

  3. supernerdpp

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Or you could have used just used WAP which Vista does by default and call it what you like since it's encrypted by default.
     
    cyclic, Nov 11, 2007
    #3
  4. supernerdpp

    jmoney3457

    Joined:
    Oct 30, 2007
    Messages:
    13
    Likes Received:
    0
    Location:
    Maine
    glad you solved it:) thread locked..:cool:
     
    jmoney3457, Nov 11, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.