Wireless Conn Problem

Discussion in 'Networking & Internet' started by ravindra634, Jan 22, 2007.

  1. ravindra634

    ravindra634

    Joined:
    Jan 22, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    I have a unsecured wireless connection in my home and it is connected thru a wireless router.I am able to connect to the wireless connection thru my Vista machine but i am not able to browse the internet thru IE in the same machine.

    The same used to work fine on XPSP2 But after i have installed Vista on this machine i am not able to browse the interner thru this machine

    Can anybody please help me on how to resolve this issue

    --Ravi
     
    ravindra634, Jan 22, 2007
    #1
    1. Advertisements

  2. ravindra634

    sin

    Joined:
    Feb 7, 2007
    Messages:
    9
    Likes Received:
    0
    sin, Feb 7, 2007
    #2
    1. Advertisements

  3. ravindra634

    Antrax

    Joined:
    Feb 13, 2007
    Messages:
    156
    Likes Received:
    0
    try the basic steps first.

    is you router connected to the internet,see if itsgot an ip address from your isp.

    if it is try to ping a web address, ie, www.google.com and see if you get a reply.

    If you need help with this just ask :)
     
    Antrax, Feb 21, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.