Windows not genuine, can't log in

Discussion in 'Recovery & Backup' started by R.harlow, Oct 1, 2019.

  1. R.harlow

    R.harlow

    Joined:
    Oct 1, 2019
    Messages:
    1
    Likes Received:
    0
    hi

    I started having issues with my windows vista in the way that I used auto cad and then it would not print files as for some reason the computer couldn't locate the printer files to spool.

    I managed to fix this by finding a fix to stop and restart the services of software licensing and the slui noticifcation

    This worked for a while then eventually I could no longer start the software licensing and an error message came up.

    So I restarted the computer and then suddenly upon restarting, an error message came up and said windows not genuine and won't let me log in, it keeps me at the log in screen.

    I can run safe mode and get into Windows, but not when I try "with networking"

    I have tried a few things, but found no fix. Could anyone help please, otherwise I will have to reinstall
     
    R.harlow, Oct 1, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.