Windows Movie Maker - DEP Problems

Discussion in 'General Technical' started by Brieanna82, May 16, 2010.

  1. Brieanna82

    Brieanna82

    Joined:
    Jan 18, 2010
    Messages:
    4
    Likes Received:
    0
    Hello,

    I have been trying to publish a movie in Windows Movie Maker and everytime I go to publish, the screen whites out and the program closes and re-boots. I then get a pop-up message in my system tray stating that Data Execution Prevention is the reason for the program closing. In my Problem Reports history, the Problem Event Name is always BEX. The most common Fault Module Name is StackHash_fd00, though there are others ending in .dll.

    If anyone could give me some insight as to what is causing this problem and how to correct it, I would be eternally grateful!
     
    Brieanna82, May 16, 2010
    #1
    1. Advertisements

  2. Brieanna82

    Brieanna82

    Joined:
    Jan 18, 2010
    Messages:
    4
    Likes Received:
    0
    I did some additional research this morning and found another thread for an issue with WMM crashing. The solution for that issue resolved my DEP issue. I located the info at http://www.papajohn.org/MovieMaker-CrashesAndHangs.html.

    Basically, I opened WMM went to Tools>Options>Compatibility Tab and unchecked all filters whose path ends in .ax. WMM now works perfect!
     
    Brieanna82, May 16, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.