Windows Live Mail Issue

Discussion in 'General Technical' started by Mike D., Dec 19, 2010.

  1. Mike D.

    Mike D.

    Joined:
    Dec 19, 2010
    Messages:
    1
    Likes Received:
    0
    Hello,

    I have researched this and posted on numerous sites, all day, with no luck. Hoping someone here can help.

    I have a Vista laptop with the current Windows Essentials installed. I have been using Windows Live Mail for a long time with no issues. But now, without any changes, I can open the program, receive new email, and even see the subject header in the top of the pane, but the bottom pane where I read the mail is blank. When I try to click on an email I get the following message:

    A problem occurred while trying to open this message.
    A problem has occurred. Please try again.

    I also cannot send mail now either.

    My computer is up-to-date, no viruses, and I even cleaned cookies, etc. No luck.

    I even tried resorting to Windows Mail, with the same exact problem.

    So I tried WIndows Live Mail on my Windows 7 desktop and everything worked fine. I can read mail, send mail, whatever.

    I even uninstalled Essentials, cleaned registry, and reinstalled. And the problem remains.

    Any help would be much appreciated!
     
    Mike D., Dec 19, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.