Windows explorer has stopped working loop & 0x81000202 error

Discussion in 'General Technical' started by bretty, May 2, 2007.

  1. bretty

    thestud54

    Joined:
    Feb 5, 2008
    Messages:
    10
    Likes Received:
    0
    This is the log error i have gotten 200 + times... Obviously the bulk of those 200 times are in the past day.

    Log Name: Application
    Source: Application Error
    Date: 2/5/2008 10:57:36 AM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Andrew-PC
    Description:
    Faulting application Explorer.EXE, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module H264VidDecode.dll, version 0.0.0.0, time stamp 0x43d49fb8, exception code 0xc0000005, fault offset 0x00016676, process id 0x1ed0, application start time 0x01c8680fd073d0a5.
    Event Xml:
    &lt;Event xmlns="http://schemas.microsoft.com<WBR>/win/2004/08/events/event"&gt;
    &lt;System&gt;
    &lt;Provider Name="Application Error" /&gt;
    &lt;EventID Qualifiers="0"&gt;1000&lt;/EventID&gt;
    &lt;Level&gt;2&lt;/Level&gt;
    &lt;Task&gt;100&lt;/Task&gt;
    &lt;Keywords&gt;0x80000000000000&lt;<WBR>/Keywords&gt;
    &lt;TimeCreated SystemTime="2008-02-05T15:57:36.000Z" /&gt;
    &lt;EventRecordID&gt;11576&lt;/EventReco<WBR>rdID&gt;
    &lt;Channel&gt;Application&lt;/Channel&gt;
    &lt;Computer&gt;Andrew-PC&lt;/Computer&gt;
    &lt;Security /&gt;
    &lt;/System&gt;
    &lt;EventData&gt;
    &lt;Data&gt;Explorer.EXE&lt;/Data&gt;
    &lt;Data&gt;6.0.6000.16549&lt;/Data&gt;
    &lt;Data&gt;46d230c5&lt;/Data&gt;
    &lt;Data&gt;H264VidDecode.dll&lt;/Data&gt;
    &lt;Data&gt;0.0.0.0&lt;/Data&gt;
    &lt;Data&gt;43d49fb8&lt;/Data&gt;
    &lt;Data&gt;c0000005&lt;/Data&gt;
    &lt;Data&gt;00016676&lt;/Data&gt;
    &lt;Data&gt;1ed0&lt;/Data&gt;
    &lt;Data&gt;01c8680fd073d0a5&lt;/Data&gt;
    &lt;/EventData&gt;
    &lt;/Event&gt;
     
    thestud54, Feb 5, 2008
    #21
    1. Advertisements

  2. bretty

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    This is a log of Windows Explorer crashing. We have some posts in the Technical Support forum dealing with that problem.



    I'll be moving this post there in the next day or so. Please reply in that Forum.



    thanks
     
    WAW8, Feb 21, 2008
    #22
    1. Advertisements

  3. bretty

    Michaelvg1

    Joined:
    Feb 18, 2008
    Messages:
    22
    Likes Received:
    0
    I am pretty new at this and did not figure it out. I did not see that program in the Uninstall Program list.

    To be honest I did not understand the instructions.

    Sorry.

    Newbie
     
    Michaelvg1, Feb 21, 2008
    #23
  4. bretty

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    No problem. Just wanted you to know what happened to this post if you logged in again and didn't see it in this forum.
     
    WAW8, Feb 21, 2008
    #24
  5. bretty

    mkamal

    Joined:
    Jun 1, 2008
    Messages:
    1
    Likes Received:
    0
    thanks dear,

    but i can not find this option in the control panel please tell me with small picture

    how to reach this option and remove this alert



    again thanks you and waiting you reply

    or send me to mks_2002@hotmail.com

    see you
     
    mkamal, Jun 1, 2008
    #25
  6. bretty

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA


    What has this got to do with the topic of this post?



    Also, we don't send advice via email; we reply in this forum.
     
    WAW8, Jun 1, 2008
    #26
  7. bretty

    Cooljames111

    Joined:
    Nov 1, 2008
    Messages:
    1
    Likes Received:
    0
    Hi everyone! I've just bought a new "Dell" inspiron. After days of having it anerror messageoccured frequently. "Window's explorer has stopped working" - - "Windows explorer is restarting" -- LOOP! I "googled" arounf and I finally fixed mine!

    I havethree options for you:

    1) Uninstall any recent programs you have installed

    2) Do a system restore. This can be done by going to: Start--Programs--Accessories--System tools--System restore. This will take you through a step-by-step

    3) Download regcure at this link: http://www.regcurepremium.com/regis...y repair&amp;gclid=CNS6srmP1JYCFQuY1Qod8k6L2w

    Thanks everyone.

    If this works please contact me via email: Cooljames_t@hotmail.com
     
    Cooljames111, Nov 1, 2008
    #27
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.