Windows Explorer Favorite Links folder issue

Discussion in 'General Technical' started by sin, Feb 7, 2007.

  1. sin

    sin

    Joined:
    Feb 7, 2007
    Messages:
    9
    Likes Received:
    0
    hey everyone, i wonder what's going on here:

    i deleted my links folder in \user\ (just because), and the favorite links pane in windows explorer shows "(Empty)" - which it should since the folder to which it points is no longer in existence. trouble is, i want it back. here's what i've tried:

    (1)RMB in explorer favorite links pane "Restore Default Favorite Links"

    (2)copied \user\Links folder from admin account and setpermissions accordingly for the destination account. reboot. repeat step 1.

    (3)created a new folder "Links" in \user\. reboot. repeat step1.

    (4)tried running fxvisor since it said it fixed the "the broken favorite links in windows explorer". apparently, it dealt with an unrelated problem i wasn't experiencing.

    i suppose it's not terribly essential, but it comes close. as for why i deleted it? i was messing around with the new os and figured the folder would come back after a reboot (like xp did with the default document folders ie my pictures, my music, etc etc.) unfortunately, that wasn't the case here. anyone know the fix?

    best,

    robert
     
    sin, Feb 7, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.