Windows doesn't load without the Vista DVD in DVD-drive

Discussion in 'General Technical' started by Stoigard, Feb 3, 2007.

  1. Stoigard

    Stoigard

    Joined:
    Feb 3, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    I've just bought Windows Vista home premium. My problem is that windows refuses to boot without the Vista DVD i the DVD-drive. I've tried to boot from hard drive and disabled booting from the DVD-drive, but nothing works.

    It's not a big problem, but it's rather annoying. Is there anyone elseexperiencing the same problem?

    My hardware is:

    Asus A8N-SLI premium

    AMD Opteron 175 2,2ghz

    Kingston HyperX 2048

    Western digital WD1200 120GB
     
    Stoigard, Feb 3, 2007
    #1
    1. Advertisements

  2. Stoigard

    MafiaLord91

    Joined:
    Dec 29, 2006
    Messages:
    142
    Likes Received:
    0
    I have a feeling your hdd is set as the slave or not connected properly.
     
    MafiaLord91, Feb 4, 2007
    #2
    1. Advertisements

  3. Stoigard

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Windows didnt write the bootloader on your C: for whatever reason. I would boot from the vista dvd and go to the "Repair" or "Help" part of the cd (i'm forgetting exactly what it is called) and find the area which will repair or re-write your boot sector/loader. Then try booting w/out the dvd. If it still doesnt work. Try reformatting your disk, making sure its set in the bios and on the jumpers as primary hard disk and then reinstall vista fresh again.
     
    Jason, Feb 4, 2007
    #3
  4. Stoigard

    Blankfrank

    Joined:
    Feb 1, 2007
    Messages:
    10
    Likes Received:
    0
    It could be something daft like your Boot order in the BIOS checks CD/DVD and removeable disks and you have a flash drive or memory card in that's upsetting things.



    Try removing any removable drives or memory cards.
     
    Blankfrank, Feb 5, 2007
    #4
  5. Stoigard

    Stryter

    Joined:
    Feb 9, 2007
    Messages:
    7
    Likes Received:
    0
    im having the same problem. For me it has something to do with the SATA drive that I have Vista installed on



    I still can't get vista to load up without having the dvd in the dvd drive
     
    Stryter, Feb 9, 2007
    #5
  6. Stoigard

    Tha*Lunat!k

    Joined:
    Jan 27, 2007
    Messages:
    23
    Likes Received:
    0
    Sounds like the BIOS is allowing you to define the SATA drive specifically so I don't know that this is the issue but... does your motherboard support booting from SATA? On my previous motherboard I was entirely unable to boot from the SATA drive and had to have the Vista DVD in the drive to boot up (which, oddly enough, did not seem to be a bootable Vista disc when it came to installing Vista). I have a new system now, though I honestly cannot say that I tried to install Vista onto the SATA again (I am using it for storage now, and I use my IDE for XP and Vista).
     
    Tha*Lunat!k, Feb 9, 2007
    #6
  7. Stoigard

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    My guess is that you have the DVD reader in the list of boot devices before the HDDs in the sequence and, when there's no DVD in the drive, it can't find the boot drive.



    Had a similar problem booting Vista on an ASUS A8N32-SLI board. Had to go into the BIOS setup and do the following:

    1) Make sure the HDD containing Vista was the first in the list of drives

    2) Make sure the same HDD was selected as the Boot drive in the boot list.
     
    WAW8, Feb 11, 2007
    #7
  8. Stoigard

    Stryter

    Joined:
    Feb 9, 2007
    Messages:
    7
    Likes Received:
    0
    I had to load the SATA drivers from my mobo CD into the Vista install, before it would recognize my drive. The driver my ASUS A8N-SLI needed was the NVATAX64.SYS file. The only problem is that this file is not digitally signed, so Vista won't want to load it, so when I got that screen I had to hit 'enter' and then press F8 to open up the list of boot options(such as safe mode, safe mode w/ network, etc.) and select "Disable Check of Digitally Signed Drivers" or something to that effect. then I could boot up. but what sux is that I have to do that everytime I restart or shutdown. its kinda of annoying. I wish there was a way to permanently disable that check.

    but anyways, thats how i got mine to work.
     
    Stryter, Feb 11, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.