why does MEDIA PLAYER stutter at the start and end of every song/video

Discussion in 'Audio & Video' started by Clark_Kent, Mar 15, 2008.

  1. Clark_Kent

    Clark_Kent

    Joined:
    Mar 15, 2008
    Messages:
    4
    Likes Received:
    0
    Everytime I load an mp3 or use media player to play a video file at the start and end I always get a stutter that makes the song unaudiable and the video unwatchable... it only lasts a few secounds but is very noticable.



    All help appricated,



    CK
     
    Clark_Kent, Mar 15, 2008
    #1
    1. Advertisements

  2. Clark_Kent

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Go into Control Panel --> Sounds -->Playback

    Click on the Speakers, then the Properties button

    If you see an Enhancements Tab in the Speakers Properties panel, disable all the enhancements.
     
    WAW8, Mar 16, 2008
    #2
    1. Advertisements

  3. Clark_Kent

    Clark_Kent

    Joined:
    Mar 15, 2008
    Messages:
    4
    Likes Received:
    0
    cheers mate -- great help!



    C.K
     
    Clark_Kent, Mar 18, 2008
    #3
  4. Clark_Kent

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Did it work? I'm asking because not everyone HAS an Enhancements tab.
     
    WAW8, Mar 19, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.