Where should I start?

Discussion in 'General Technical' started by es336td, Nov 13, 2012.

  1. es336td

    es336td

    Joined:
    Nov 13, 2012
    Messages:
    3
    Likes Received:
    0
    Location:
    Sumerduck, VA
    I had a problem with all my computers working on my wireless network back in the winter. My laptop (w/Vista) was the only one not in the same workgroup... I made them all the same. I was able to get to each other computer... to the internet... exactly how I wanted it set up. But shortly after I got that working, I noticed that the network icon, in the tray, had a red X through it; but I could still go anywhere on the network and had access to the internet.

    I then got the error message that my antivirus software was not active (even though it was); I use AVG. The Security Center won't let me say I have my own program, or whatever. Also, the firewall won't turn on... at least it says it won't.

    I also get Windows Installer error.... Windows Installer could not be accessed.

    Also, these updates won't install - Security Update for Windows Vista (KB2393802 & KB2633171).

    As you can see, I have a plethora of problems. What order should I attempt to fix them? I've done Google searches on the Security Center problem and the Installer problem. I've tried a few of the solutions with no good results. This forum has helped me before, please guide me again. Thank you.

    L
     
    es336td, Nov 13, 2012
    #1
    1. Advertisements

  2. es336td

    es336td

    Joined:
    Nov 13, 2012
    Messages:
    3
    Likes Received:
    0
    Location:
    Sumerduck, VA
    SP2 is the problem?

    After searching, it looks like SP2 is the problem.... I try to uninstall it...

    I go here:supportDOTmicrosoftDOTcom/kb/948537

    Option 1: I see nothing that looks like SP2 when I bring up appwiz.cpl

    Option 2A: I don't have system disks... supposedly, I have the restore crap on my D drive. I go and run PCRestore.exe to format and reset everything. It comes up and runs for a bit, then I get an error box with only the red X in it. I don't have any discs, just the D drive.

    Option 2B: rstrui is not found

    Option 3: I cannot find the service pack files anywhere on my computer.

    I have no idea what I can do to fix this. Does anyone else?

    Thanx
    L
     
    es336td, Nov 13, 2012
    #2
    1. Advertisements

  3. es336td

    es336td

    Joined:
    Nov 13, 2012
    Messages:
    3
    Likes Received:
    0
    Location:
    Sumerduck, VA
    No one knows? Did I not give enough info?
     
    es336td, Nov 16, 2012
    #3
  4. es336td

    [email protected]

    Joined:
    Dec 22, 2012
    Messages:
    1
    Likes Received:
    0
    how do I save emails windows 8
     
    [email protected], Dec 22, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.