VPN Connected - but cannot access Server

Discussion in 'Networking & Internet' started by kmbunz1, Apr 11, 2007.

  1. kmbunz1

    kmbunz1

    Joined:
    Apr 4, 2007
    Messages:
    2
    Likes Received:
    0
    We have 2 offices. 1 Office has the server (Windows Server 2003) with a Watchguard Firebox X, (where the vpn users connect to.) The other is where the employees are.

    Heres the problem: Employees at office 2 cannot connect on vista machines to the server. All other employees that have windows 98 to xp can connect with no problem.

    The way we connect is that on our website we have a link to an ipaddress on the server at office 1. If you are connected to the vpn, you can access this ip address. But on the vista machines, I can connect to the internet and vpn but I cannot access the ipaddress on the server. i am not sure why this is happening. Any Ideas?

    Thanks
     
    kmbunz1, Apr 11, 2007
    #1
    1. Advertisements

  2. kmbunz1

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Very odd. Try disableling vista firewall. If that doesn't work try booting up with UAC disabled: Control Panel > User Accounts
     
    kingofnexus, Apr 14, 2007
    #2
    1. Advertisements

  3. kmbunz1

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Make sure you have your network settings set right in vista under network connections. Make sure the network is set to "private" search the boards for more info.
     
    Jason, Apr 18, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.