Vista Wont take me to windows after log on

Discussion in 'Recovery & Backup' started by Pangce, Apr 9, 2009.

  1. Pangce

    Pangce

    Joined:
    Apr 9, 2009
    Messages:
    2
    Likes Received:
    0
    my computer would only take me up as far as asking for log on password. after entering it however it would not log me in.

    all through booting up it would display the warning msg that uxtheme.dll in system32 is currupt...please help i dont know what to do..

    A recovery window wont come up so i could restore the system files to its previous state before i started seeing the warning messages...

    can somebody please help?

    thank you

    pangce
     
    Pangce, Apr 9, 2009
    #1
    1. Advertisements

  2. Pangce

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    You need to boot into safe mode. You do that by pressing F8 when you boot and keep pressing it until you see the safe mode options screen.



    Once there, you could run a System Restore. If that works, you're OK.



    If that doesn't work, you need to boot into command mode from safe mode and run "sfc /scannow". That will run the System File Checker, scanning the Vista OS for missing or corrupt system files. It should be able to replace them from its internal store. But if it can't, it will prompt for a Vista DVD.
     
    WAW8, Apr 10, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.