Vista wont recognise speakers.

Discussion in 'General Technical' started by Sania, Nov 8, 2008.

  1. Sania

    Sania

    Joined:
    Nov 8, 2008
    Messages:
    1
    Likes Received:
    0
    Okay to make it simple, I installed vista ultimate with the extreme pack.. now Vista works fine after 3 hours of messing around but I can't get the LS21 speakers from logitech to work. I got my sennheiser headset working my cam my mic and whatnot but the speakers wont budge. Now, yes they are plugged in yes I tried both the front and back port. Even if I use the same front plug as my headset which works it doesnt work. They ARE plugged in the wall socket I get a feed from them when I plug them in. I have my sigmatel drivers loaded both the digital output one and the speaker's headset one either or wont make my speakers work. They arent muted the volume is set to be on on my keyboard as well as my computer and my speakers themselves. Ive looked on logitech for a program or drivers they might be using and found none. Im quite confused as to what else im supposed to do to make this work. If you guys have any idea id appreciate it.

    Oh right and I unfortunatly own a Dell (Dimension XPS 9200.)
     
    Sania, Nov 8, 2008
    #1
    1. Advertisements

  2. Sania

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    You got your answer posted on the WinVista forum some four hours ago.
     
    WAW8, Nov 8, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.