Vista Ultimate - Projector DELL 3400

Discussion in 'General Technical' started by brjohnsmith, Mar 8, 2007.

  1. brjohnsmith

    brjohnsmith

    Joined:
    Feb 18, 2007
    Messages:
    14
    Likes Received:
    0
    Hi,



    I have been trying to connect the projector DELL 3400 to DELL D610 using Windows Vista, but something is wrong because it is not working, even if I use Mobility Center or Fn+F8. There is no sign sending to the projector. If I connenct other computer using WXP, it works fine (so, it cannot be the projector).



    It seems that the projector didnt recognize the computer. The connection is being made by RGB cable.



    The projector is not connect by network, so, I dont think that it is necessary to use Projector Network Wizard.



    Does anyone have any clue to send me?



    Thanks.
     
    brjohnsmith, Mar 8, 2007
    #1
    1. Advertisements

  2. brjohnsmith

    brjohnsmith

    Joined:
    Feb 18, 2007
    Messages:
    14
    Likes Received:
    0
    Hi,



    I tested it using S-video and it worked. It is not RGB cable as well, because it is possible to connect to the other computer using XP and using the same cable, it works.



    So, there is something wrong on the connection using RGB cable. Does anyone have any idea how to solve it?



    Thanks.
     
    brjohnsmith, Mar 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.