Vista to XP Network Problem

Discussion in 'Networking & Internet' started by klemeje, Feb 6, 2007.

  1. klemeje

    klemeje

    Joined:
    Feb 6, 2007
    Messages:
    5
    Likes Received:
    0
    I recently purchased an HP notebook with Vista Home Premium. I have an XP Pro desktop with shared folders and a printer and I can't seem to connect to them from Vista. I have all the computers on the same workgroup, and I can access the XP desktop from another XP Notebook I own, so I know sharing is set correctly on the desktop. I'm using a Linksys WRT54GS router and the notebooks are wireless and the desktop is wired.

    I did load the LLTD update on my XP desktop, so I can see it on the network map in Vista, I just can't do anything with it.

    Also I did ping the XP Pro desktop from my Vista notebook command prompt, and it was succesful.

    Any help is greatly appreciated. Thanks!!!
     
    klemeje, Feb 6, 2007
    #1
    1. Advertisements

  2. klemeje

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    1
    Location:
    Chicago,IL
    You need to change the network type to "private" so it allows connections to friendly pc's.

    Private The computer is connected to a network that has some level of protection from the Internet and contains known or trusted computers. Examples of private network types are home networks or small office networks that are located behind an Internet gateway device that provides firewalling against incoming traffic from the Internet.

    The Network and Sharing Center window displays the network location type in parentheses after the network name. Figure 4 shows an example of the Network and Sharing Center window with the network location type highlighted.<DIV style="WIDTH: 576px">[​IMG]
    <P class=figureCaption>Figure 4: An example of the Network and Sharing Center window<DIV class=figureRule></DIV></DIV>

    If your network type is Public, do the following:

    <TABLE class=numberedList cellSpacing=0 cellPadding=0 border=0><TBODY><TR vAlign=top><TD class=listNumber noWrap align=right>

    1.</TD><TD>

    To the right of the network name and location type, click Customize.</TD></TR><TR vAlign=top><TD class=listNumber noWrap align=right>

    2.</TD><TD>

    In the Set Network Location dialog box, click Private, and then click Next.</TD></TR><TR vAlign=top><TD class=listNumber noWrap align=right>

    3.</TD><TD>

    In the Successfully set network settings dialog box, click Close.</TD></TR></TBODY></TABLE>
     
    Jason, Feb 6, 2007
    #2
    1. Advertisements

  3. klemeje

    klemeje

    Joined:
    Feb 6, 2007
    Messages:
    5
    Likes Received:
    0
    My notebook is already set to Private Network. Anything else I should try?

    Thanks
     
    klemeje, Feb 6, 2007
    #3
  4. klemeje

    klemeje

    Joined:
    Feb 6, 2007
    Messages:
    5
    Likes Received:
    0
    I found a fix to my problem. After reading about some issues with Norton Internet Security,I decided to switch to another AV program.I uninstalled Norton, and guess what, I can see all my network pc's with XP and folders and printer. Awesome.

    I tried to disable Norton, and I could still not see the folders. Apparently it need to be removed completely. Now I'm using BitDefender AV, and all is good.
     
    klemeje, Feb 7, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.