Vista Service Pack 1 question

Discussion in 'General Technical' started by programminggooru, Nov 5, 2018.

  1. programminggooru

    programminggooru

    Joined:
    Nov 5, 2018
    Messages:
    3
    Likes Received:
    0
    Location:
    Bolivar, MO
    Hello, I am M Sullivan, II
    I am having problems re-installing service pack 1 on my computer. I am currently running Windows Vista Ultimate Edition. I removed Vista Service Pack 2 and Service Pack 1. Just to install my copy of Visual Studio 2005 Standard Edition. I was able to install Visual Studio 2005 and the ENU service pack 1 for Visual Studio. I am a little lost on why I am having a internal fatal error 08x000FFF, which is an Internal error during the middle of the installation process of service pack 1. I also tried to go to safe mode to install service pack 1 for vista, but I still get the same 08x000FFF error message. I have also tried to UN-install things off the computer to help the service pack 1 to install again. I haven't yet UN-install Visual Studio 2005 ENU service pack 1 yet. I am a little lost on the sequence of doing this. I remember there were certain ways to get things done on Vista, But for many years until now I used my Windows XP Pro to support my computer needs. Windows Vista Ultimate runs a little slow on a computer. It was design to be for workstation computers. I build one and can say it was great having all that power. But I only build it for 3dStudio Max. Sorry I got off topic.
    Any input would be grateful. I have lost some of my knowledge on Vista answers and procedures but I have memories of other things that will be helpful to someone else. Thanks for reading my post and any help is gratefully appreciated.
     
    Last edited: Nov 5, 2018
    programminggooru, Nov 5, 2018
    #1
    1. Advertisements

  2. programminggooru

    programminggooru

    Joined:
    Nov 5, 2018
    Messages:
    3
    Likes Received:
    0
    Location:
    Bolivar, MO
    I gave up on trying to get Visual Studio 2005 on my vista ultimate edition computer. I tried several more things, which included uninstalling service pack 1 first. Then re-installing it again, but it creates a new problem with the computer causing it to give me a error message. I think the basic installation files where damaged in the removal of service pack one. The reason I say that. When I did a repair on vista. I installed service pack one and it worked fine. In short I went back to using my Windows XP Professional edition. Things are back to normal. I was hoping to have it installed and up and working. On my vista computer, but had to go backwards to help Visual Studio 2005 to work. I paid good money for Visual studio 2005 to work on my computer. It cost 2 times more than vista.
     
    programminggooru, Nov 16, 2018
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.