Vista not capable of copying large folders??

Discussion in 'General Technical' started by Jason, Mar 21, 2007.

  1. Jason

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Anyone else experience the incapability of Vista to copy & paste large folders. Any folder of 10GB plus, it just seems to say "preparing to copy" then die and just do nothing. We tried transferring 60GB of files in a folder and Vista was unable, along w/ just a sole 10GB folder. The only way it could be done was using dos..



    Anyone else?
     
    Jason, Mar 21, 2007
    #1
    1. Advertisements

  2. Jason

    spankymasterc

    Joined:
    Feb 20, 2007
    Messages:
    12
    Likes Received:
    0
    mine works well what kind of harddrive do u have i have a Sata Drive 250gigs and its sata2 so it transfers at 250kb/s
     
    spankymasterc, Mar 21, 2007
    #2
    1. Advertisements

  3. Jason

    jdonner

    Joined:
    Mar 22, 2007
    Messages:
    23
    Likes Received:
    0
    What has that to do with finding a solution?

    No, Jason, I don't have that problem. It might help if you're more detailed about your computer, your hard- and software specs. Did you try closing all open programs, also those in the system bar and additional services? Have you checked your event logs?
     
    jdonner, Mar 23, 2007
    #3
  4. Jason

    Crispy

    Joined:
    Feb 8, 2007
    Messages:
    80
    Likes Received:
    0
    How much ram do you have? Also, try changing the the virtual memory settings to a higher number.
     
    Crispy, Mar 23, 2007
    #4
  5. Jason

    spankymasterc

    Joined:
    Feb 20, 2007
    Messages:
    12
    Likes Received:
    0


    He did not ask for help did he, he asked anyone else and so i replied that mine worked if i would have seen can anyone help me because blah blah blah then i would happily replied u douche
     
    spankymasterc, Mar 27, 2007
    #5
  6. Jason

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Jason:



    You posted this a week ago, so maybe you've found some answers since then, but I have two things to add.



    First, I've noticed that Vista is slower at transferring files, especially across the network. I just chalked it up to Vista being slower at everything. I also switched network devices because the slowdown was real bad using the Nvidia LAN.



    Second, I've seen some forum traffic elsewhere recently about a now "known" problem in Vista with file copying hanging. MS has claimed to fix this but they won't push out the solution through Updates.



    Sorry, can't find the forum right now, but it is a bug that MS acknowledges.
     
    WAW8, Mar 28, 2007
    #6
  7. Jason

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Not sure were this applies to copying large or any size files when the drive(s) if correctly configured will used the DMA controller and its own onboard cache. Anyway as already pointed out is a known issue with Vista which MS are striving to fix.
     
    cyclic, Mar 28, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.