Vista Networking

Discussion in 'Networking & Internet' started by Rodan, Feb 5, 2007.

  1. Rodan

    Rodan

    Joined:
    Feb 5, 2007
    Messages:
    2
    Likes Received:
    0
    Hello,

    I've joined the Vista Forum from warm and sunny San Diego. I just purchased a new HP SlimLine with Vista and have been successful in launching the new system and connecting to my wireless router system, an older D-link system. The problem I'm having is the new Vista software can not see my other machines on my wireless system including XP and 2000 based computers. I've tried all of the fixes in Vista including making sure a private network has been selected, the LLTP (or whatever its named) is operating, etc. Also, my older computers can see the Vista machine on the network but can not access it. What am I doing wrong in the wireless network setup?

    Any input and help would be greatly appreciated.

    Thanks,

    Rodan
     
    Rodan, Feb 5, 2007
    #1
    1. Advertisements

  2. Rodan

    Crispy

    Joined:
    Feb 8, 2007
    Messages:
    80
    Likes Received:
    0
    Go over you network settings and see that vista fill sharing is on. If the older computers are asking for a user name and password, type in your log on name and the password that you have on the vista. This may solve the problem with the older computers not seeing vista.

    For vista to see the other computers:

    Make sure you mapped the network correctly



    Crispy
     
    Crispy, Feb 14, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.