Vista Installaton Black Screen..

Discussion in 'Installation & Compatibility' started by matrix_singhal, Feb 10, 2007.

  1. matrix_singhal

    matrix_singhal

    Joined:
    Feb 10, 2007
    Messages:
    1
    Likes Received:
    0
    While trying to install Vista final on my PC ,it is installing fine until the last step of completing installation....after restart the screen goes blank...i waited for few min...nothing happens so restarted the PC but nothing happens again....i left my PC with blank screen for 11hours but still nothing happens...i tried to reinstall several times but same problem exits ....plz help me how to solve this problem.

    My PC config are



    2.4Ghz P4

    1gb Ram

    120gb Hard disk

    Radeon 9200SE 128 mb Graphics card..
     
    matrix_singhal, Feb 10, 2007
    #1
    1. Advertisements

  2. matrix_singhal

    Antrax

    Joined:
    Feb 13, 2007
    Messages:
    156
    Likes Received:
    0
    I had the same problem mate.

    I had to disable my onboard sound, Ide andUSB and USB2 ports in the bios, then renable them once vista had fully installed. Problem I have now though, is renabling USB2 prevents vist from booting.

    But thats a post for later :)
     
    Antrax, Feb 13, 2007
    #2
    1. Advertisements

  3. matrix_singhal

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Try updating your bios.
     
    Jason, Feb 13, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.