Vista installation crash - problem with ati2dvag.dll

Discussion in 'Drivers' started by lubos78, Jun 1, 2007.

  1. lubos78

    lubos78

    Joined:
    Jun 1, 2007
    Messages:
    2
    Likes Received:
    0
    Hi,

    I have Windows XP Prof. and I tried to upgrade it to Vista Business (upgrade, not a clean install). The installation always crashes almost at the end, when the system restarts and Vista should be run. Suddenly, there is a blue screen, showing error related to ATI driver - ati2dvag.dll...

    There is a message that the terminal server driver cannot map memory address, or something like that. I cannot boot Vista and I always have to roll back the setup and continue with XP.

    I have GPU ATI Radeon with x1950Pro chip, 256 MB. CPU is C2D E6300, 1 GB RAM dual channel, MB is ASUS P5B-VM.

    Do you have any idea, what should I do?

    Thanks a lot.
     
    lubos78, Jun 1, 2007
    #1
    1. Advertisements

  2. lubos78

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    kingofnexus, Jun 1, 2007
    #2
    1. Advertisements

  3. lubos78

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Also. ATI/AMD posted a new Catalyst v7.5 only yesterday. Go to their site and download the newest version.
     
    WAW8, Jun 1, 2007
    #3
  4. lubos78

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    If it doesnt let you login boot into safe mode and update the driver from there.
     
    Jason, Jun 1, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.