Vista install by dvd, BOOTMGR missing, not dual boot install

Discussion in 'General Technical' started by nielsen2150, Mar 2, 2007.

  1. nielsen2150

    nielsen2150

    Joined:
    Mar 2, 2007
    Messages:
    3
    Likes Received:
    0
    I recently put together a desktop and am trying to install Vista on a fresh SATA hard drive. Tried to install Vista by a DVD and it started to work, and when it got to expanding files step, it stayed at 0%, then installation failed. So I rebooted and tried to re-install and I am getting a "BOOTMGR is missing error: control, alt, delete to restart". I've been looking around in forums but most people who have this problem are dual booting. I'm not dual booting, the hard drive is empty, and I only have one hard drive. Does anyone have any ideas about what the problem could be?
     
    nielsen2150, Mar 2, 2007
    #1
    1. Advertisements

  2. nielsen2150

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    You need to load drivers for the SATA drive from a floppy or CD. Currently it's trying to boot to the drive which it can't see so bootmgr is missing.

    During setup you have to select a drive to load Vista to, if the panel with the listed drives is empty you will notice the 'add drivers' button is highlighted (it's a very light colour and can be hard to make out) at this stageyou need the SATA controller drivers on either a floppy if your PC has a floppy drive if not on a CD, once the drivers are installed the drive will then show up in available drives as an unformatted drive, you need to use the buttons at the bottom to A) partition the drive and B) Format it then choose it as the drive to install to and setup should the proceed normally.
     
    cyclic, Mar 2, 2007
    #2
    1. Advertisements

  3. nielsen2150

    nielsen2150

    Joined:
    Mar 2, 2007
    Messages:
    3
    Likes Received:
    0
    The only problem is I can't even start the Vista install, the "bootmgr missing" error comes right after the motherboard splash screen. It won't let me start the install again.
     
    nielsen2150, Mar 2, 2007
    #3
  4. nielsen2150

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    You're not booting to the DVD then, Vista is trying to boot a hard drive where clearly there is no boot manager installed. BIOS settings for boot order should be CD then hard drive, when the PC posts with the DVD in the drive it will require you to press any key to boot to the DVD, if you don't it will try to boot the hard drive.

    BTW during the setup when the PC reboots DON'T boot to the DVD the next time, leave things alone and let it boot to the hard drive or you'll start the install sequence all over again.
     
    cyclic, Mar 2, 2007
    #4
  5. nielsen2150

    nielsen2150

    Joined:
    Mar 2, 2007
    Messages:
    3
    Likes Received:
    0
    I fixed the problem and I got it to boot into the installation again, but now after I enter the Serial Number it hangs, then it says theres a problem with the file Install.wim, I restarted it a few times and keep getting the same error
     
    nielsen2150, Mar 2, 2007
    #5
  6. nielsen2150

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Personally I would wipe the drive and do a clean install from scratch, it will be quicker than fiddling with different problems. Do a complete disk check before you start.
     
    cyclic, Mar 3, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.