Vista home premium & memory card reader issues

Discussion in 'General Technical' started by jbace, May 6, 2007.

  1. jbace

    jbace

    Joined:
    May 6, 2007
    Messages:
    2
    Likes Received:
    0
    Hello everybody, I just bought an acer aspire 5630 with vista premium and it came with an integrated 4 in 1 memory card reader. The problem:



    When I insert a memory stick (sandisk 1gb) it detects it, and a few seconds later it sounds like if I have unplugged the stick out of the slot. I unplug and plug again and the same thing happens. It stops recognizing it. With other diffrent memory sticks reboots or freezes the system by just inserting the stick.



    Anyone having similar memory card reader issues with vista, not only memory sticks. The chipset for the reader is ENE Technology
     
    jbace, May 6, 2007
    #1
    1. Advertisements

  2. jbace

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    1
    Location:
    Chicago,IL
    Jason, May 6, 2007
    #2
    1. Advertisements

  3. jbace

    jbace

    Joined:
    May 6, 2007
    Messages:
    2
    Likes Received:
    0
    I just did that earlier today, but it didn't fix it, maybe uninstalling completely and reinstalling the driver, or maybe down the road a new driver would be available, thanks for you help.
     
    jbace, May 6, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.