Vista Home Basic -Services auto - manual - disabled etc

Discussion in 'Performance & Tweaks' started by Olde Farte, Sep 25, 2014.

  1. Olde Farte

    Olde Farte

    Joined:
    Jul 30, 2014
    Messages:
    26
    Likes Received:
    0
    Location:
    Adelaide
    Hello from Olde Farte,

    Probably done before but here goes. The attachments show the Services profile for my setup of Vista Home Basic. They work for me anyway. Those starting with HP are for my ancient Hewlett Packard printer - those as Panda are for Panda Cloud anti-virus.

    The pics are jpg so should be able to be enlarged if they are a bit small.

    Usual disclaimer - what works for me may trash your setup.

    Cheers from Olde Farte.
     

    Attached Files:

    Last edited: Sep 25, 2014
    Olde Farte, Sep 25, 2014
    #1
    1. Advertisements

  2. Olde Farte

    Olde Farte

    Joined:
    Jul 30, 2014
    Messages:
    26
    Likes Received:
    0
    Location:
    Adelaide
    Dang !. Can't get these screen captures to work properly

    Sorry folks,

    Just had a look and the thumbnails are way to small to be of any use.

    Olde Farte retires to a quiet corner of the room and pretends to be invisible.
     
    Olde Farte, Sep 25, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.