Vista drivers won't work for my flash drive

Discussion in 'General Technical' started by Jack of Speed, Nov 1, 2007.

  1. Jack of Speed

    Jack of Speed

    Joined:
    Nov 1, 2007
    Messages:
    3
    Likes Received:
    0
    I can't get either one of my flash drives to work on my new Toshiba laptop. Basically the only USB device that will work at this point is a mouse. I update the drivers, and then get the code 1 error message stating that while the appropriate drivers were found, there was a problem loading them. Anyone know anything about this?
     
    Jack of Speed, Nov 1, 2007
    #1
    1. Advertisements

  2. Jack of Speed

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    How about a bit of detail on the system ? CPU, chipset etc; and which drivers, from where and what version have you tried?
     
    cyclic, Nov 1, 2007
    #2
    1. Advertisements

  3. Jack of Speed

    Jack of Speed

    Joined:
    Nov 1, 2007
    Messages:
    3
    Likes Received:
    0
    Okay, I'll get that info for you. Thanks!
     
    Jack of Speed, Nov 1, 2007
    #3
  4. Jack of Speed

    joker47man

    Joined:
    Oct 30, 2007
    Messages:
    9
    Likes Received:
    0
    is your system installing the drivers after searching Windows Update?
     
    joker47man, Nov 13, 2007
    #4
  5. Jack of Speed

    scb222

    Joined:
    Jul 8, 2008
    Messages:
    5
    Likes Received:
    0
    yeah me too. i have a new toshiba a305d-s6831, running home premium sp1, and im inclined to blame the sp1 for all the usb balls up with this new vista. no-one seems to be able to give any useful advice of rectifying the usb driver probs. ive heard a runor that ultimate doesnt have these probs. can anyone confirm that???
     
    scb222, Jul 9, 2008
    #5
  6. Jack of Speed

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    There are some pinned posts you can read here in this Forum about dealing with driver problems in various ways -- but unfortunately, there is no "miracle cure" for Vista.



    I'm using both Business and Ultimate, and unlike others, have NOT run into any of the driver problems that others report related to USB and/or external hard drives. Everything I plugin just seems to work OK. Am using 32-bit version of both; can't address 64-bit issues.
     
    WAW8, Jul 9, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.