Vista crashes on boot up(even safe mode)

Discussion in 'Recovery & Backup' started by trickae, Jul 26, 2009.

  1. trickae

    trickae

    Joined:
    Jul 26, 2009
    Messages:
    1
    Likes Received:
    0
    A year ago I built a new PC

    quad core 3.0Ghz,

    4 gigs of Ram

    2 500Gig HD's

    Geforce 8800 gts

    So I'm certain it can run vista ultimate.



    Vista had been working smoothly with no problem but now it suddenly started to hang on the boot screen with the loading green bars. It stops and never continues (no matter how long I leave it). The main problem I have is that I cannot even boot in safe mode either



    I have no external USB devices plugged into my computer, just mouse and keyboard(PS/2).



    For a fast boot, I have disabled unnecessary start up programs such as java, apple services, adobe updater etc etc and run virus scans and spyware cleanup software on a weekly basis.





    If anyone has any suggestions or steps I can take to troubleshoot the problem please let me know
     
    trickae, Jul 26, 2009
    #1
    1. Advertisements

  2. trickae

    westcoast

    Joined:
    May 23, 2011
    Messages:
    5
    Likes Received:
    0
    Last edited: May 23, 2011
    westcoast, May 23, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.