Vista Business = No Activation ???

Discussion in 'Main Lounge' started by LotsaCabo, Dec 29, 2006.

  1. LotsaCabo

    LotsaCabo

    Joined:
    Dec 29, 2006
    Messages:
    2
    Likes Received:
    0
    Okay, this is a bit unexpected. I'm wondering if anyone can give me an explaination for this...

    I just downloaded the Vista Business ISO from Microsoft's eOpen site. I have installed it on the first machine... at home. What is interesting is that I have not been prompted for a single key nor is there ANY mention of activation in the OS... no balloon saying I need to do it, no icon in the systray or the Start Menu... nothing.

    Now, I DID purchase a single license of Vista Business from Dell and it IS associated with my eOpen account. However, I really doubt that Microsoft is tying the ISO, or the installation, back to my eOpen account or the license.

    Any ideas?
     
    LotsaCabo, Dec 29, 2006
    #1
    1. Advertisements

  2. LotsaCabo

    LotsaCabo

    Joined:
    Dec 29, 2006
    Messages:
    2
    Likes Received:
    0
    Forget I said anything. I found it.

    Seconds after I posted my last message I thought of displaying the properties of "Computer." There, at the bottom, is a section titled "Windows Activation." The very first line is a hyperlink that says, "3 day(s) until automatica activation. Activate Windows now". There is also a link to "Change product key".

    I think I'll wait out the three days and see what happens.
     
    LotsaCabo, Dec 29, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.