Vista Business 32bit + Juniper SSG 20 router - no dhcp, no access through router

Discussion in 'Networking & Internet' started by icmp128, Feb 28, 2011.

  1. icmp128

    icmp128

    Joined:
    Feb 28, 2011
    Messages:
    1
    Likes Received:
    0
    Hi.

    I have Vista Business 32 bit on network where Juniper SSG 20 is gateway / dhcp server.
    All other computers work fine, this particular one

    1) cannot get dhcp address from dhcp server
    2) when I assign manual address to Vista, it can access internal network (192.168.1.x) but not Juniper SSG 20 iteself nor outside network.

    I have googled already and tried this:
    but no help..
     
    icmp128, Feb 28, 2011
    #1
    1. Advertisements

  2. icmp128

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Sorry, but have to start somewhere ...

    Check in Computer --> Properties to confirm that the Vista PC is on the same Workgroup as the other PCs. I believe the default workgroup in XP was different than the one in Vista.

    If that's true, check your TCP/IP properties to confirm that you have asked it to assign an IP address.

    If that's true, open a command windows an attempt to ping the gateway -- IP is probably 192.168.1.1

    You might also check on the other PCs to confirm that their gateway IP address is also 192.168.1.1.
     
    WAW8, Mar 3, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.