Vista 64 OEM does not like me and my setup.

Discussion in 'Installation & Compatibility' started by djgizmo, Dec 2, 2008.

  1. djgizmo

    djgizmo

    Joined:
    Dec 2, 2008
    Messages:
    1
    Likes Received:
    0
    System Specs:



    Q6600 - Non-OC'd

    DDR800 - Mushkin Memory - 4GB

    ABit IP35 (Non pro / Non -E) ICH9R

    Striped Raid Array with 2x640GB WD drives. (2 partitions - XP - 240GB, Vista 900GB+)

    8800 GT MSI

    1x250 GB harddrive

    1x500 GB harddrive





    No other peripherals attached except USB mouse & PS2 Keyboard



    Everytime I attempt to install, Vista sees my array just fine, however when trying to 'Completing Installation' It just hangs there for about 20 min, then goes to a BSOD and reboots. After the reboot, my array is out of sync and I basically have to delete my array and restart. (luckily I have a ghost image of my XP partition)



    I've tried with detaching the other 2 drives and booting with 64 Bit drivers off of a flash drive, same result either way.





    Any suggestions? I'm already beyond frustrated.
     
    djgizmo, Dec 2, 2008
    #1
    1. Advertisements

  2. djgizmo

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Try installing with less than 4GB of memory installed. Sometimes, that works.
     
    WAW8, Dec 2, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.