Users Can't Login Properly

Discussion in 'General Technical' started by Alejandrosv, Jan 9, 2008.

  1. Alejandrosv

    Alejandrosv

    Joined:
    Sep 10, 2007
    Messages:
    50
    Likes Received:
    0
    Hello, i have a Toshiba Satellite laptop.

    When i try to start it, i get to the logon screen and when i choose a user it starts to load it. Then it goes to a black screen, no wallpaper, no taskbar, and a "Documents" window loads, and that's all it loads.

    If i do a Ctrl+Alt+Del, i get the regular screen when i can open the task manager. There, i can only see processes for "Local Service", "Network Service" and "System" but non for my user (the "Show processes from all users" checkbox is activated).

    I noticed that there was not a "explorer.exe" task so i went to FILE, NEW TASK(Run) and typed in explorer.exe and hit enter, and then it loads everything and i can use windows normally. (When i checked my task manager "explorer.exe" is now open for my user).

    This happens for every user, the existing ones or new ones that i created. I have run Norton and doesn't detect anything funny. tried windows restorebut when it reboots the computer i get an error that something didn't allow the computer to run properly.

    Any ideas on other things i could do to repair it?
     
    Alejandrosv, Jan 9, 2008
    #1
    1. Advertisements

  2. Alejandrosv

    bcoop

    Joined:
    Jan 9, 2008
    Messages:
    3
    Likes Received:
    0
    If running explorer.exe fixed your problem then it may have to be added to the startup menu if it does not start up normally. I don;t really know why if it could not be on that list.



    In Vista this is found under Start>Control Panel>Programs section (of new view)>Change Startup Programs



    I don't know if XP has a built-in startup manager.
     
    bcoop, Jan 9, 2008
    #2
    1. Advertisements

  3. Alejandrosv

    Alejandrosv

    Joined:
    Sep 10, 2007
    Messages:
    50
    Likes Received:
    0
    i have windows vista home basic. thanks i'll try that.

    EDIT: I can't find the option you talk about... is there other way to access?
     
    Alejandrosv, Jan 9, 2008
    #3
  4. Alejandrosv

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    WAW8, Jan 11, 2008
    #4
  5. Alejandrosv

    Alejandrosv

    Joined:
    Sep 10, 2007
    Messages:
    50
    Likes Received:
    0
    Thanks. I'll try that
     
    Alejandrosv, Jan 17, 2008
    #5
  6. Alejandrosv

    dima1978

    Joined:
    Feb 12, 2008
    Messages:
    1
    Likes Received:
    0
    Have you found the fix yet? I am getting the same problem, thanks
     
    dima1978, Feb 12, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.