user account removed from admin group?

Discussion in 'General Technical' started by bludvl3223, Jan 4, 2010.

  1. bludvl3223

    bludvl3223

    Joined:
    Jan 4, 2010
    Messages:
    1
    Likes Received:
    0
    i have a problem. i have a compaq presario running vista basic. i use this laptop when i DJ. last week end i had no problems at all. this weekend is totally different. about two months ago i dida full system restore to out of the box status through compaq recovery consule. before the restore it did a full back up. after restore was complete ran the backup.1 app to get the backed up files back. within the system recovery files folder are folders of music i use. i directed the program i use to dj with to those locations and it accessed them with no problem. well this weekend was different. i was not able to access them. either through the dj program or trying to play the file directly, i had no permission to play them. the only groups that had permission was the admin,system and account unknown. i have to manually add my user account to be able to play the file. its as if for those files my user account has been remoed from the admin group. i've never experenced this before. any idea what happened ???/
     
    bludvl3223, Jan 4, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.