USB2.0 External Hard Drive Problem

Discussion in 'Drivers' started by lonb, Oct 20, 2006.

  1. lonb

    lonb

    Joined:
    Oct 20, 2006
    Messages:
    1
    Likes Received:
    0
    I have a LaCie Biggest F800. This is a USB2.0-connected RAID drive. I have

    three computers. Computer #1 runs WinXP Pro SP2. THis is where the drive

    was connected. It works fine there, formatted with NTFS, no security.



    If I plug it in to computer #2, which runs WinXP Pro SP1 it is recognized

    and works fine (automatically assigned a drive letter and is readable). This

    helps to confirm it's not a security issue.



    If I plug it in to computer #3, which runs WinVista Beta RC2 it is

    physically recognized-- i.e. the device manager recognizes the device

    (including the name "LaCie Biggest F800"). However, that's where the OS

    stops working correctly. ~50% of the time the disk management console does

    not display the disk at all. While sometimes, diskmgmt does display the

    disk, but marks the type and status as "unknown".



    - There is no right-click option to assign a drive letter

    - I have tried rebooting (with the drive connected and not connected)

    - I have tried various USB ports

    - I have connected the drive powered up and powered down

    - I have tried disabling UAC

    - I have tried contacting LaCie... they do not officially support vista at

    this time.



    After stumping my IT colleagues... any help would be GREATLY appreciated!!



    Best,



    Lon
     
    lonb, Oct 20, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.