Upgrade Install Hangs - blinking cursor after DELL Splash

Discussion in 'General Technical' started by Tweldon, Oct 27, 2006.

  1. Tweldon

    Tweldon

    Joined:
    Oct 27, 2006
    Messages:
    1
    Likes Received:
    0
    I've got a 9100 DELL, which I did a upgrade install on with the RC1. The install seemed to go well, with several reboots, up until the last one and final one.

    The system now will only go past the Dell 9100 splash screen, along with the press F2 for set-up F12 for boot menu, then goes right to a blinking cursor in the upper left corner.

    I've tried pressing the F2 to get into set-up so I could boot again from the DVD, but it goes right to the cursor - it won't let me get to F2 or F12 or anything at all. I also tried to boot with my linux disk to no avail.

    I have two SATA's HD on the machine, one primary, with the old Media XP and many application files and the new RC1 on it, and a secondary SATA HD with photos and videos. I unplugged the secondary and rebooted and at least I get some verbage that shows the Phoenix bios and dell biss going and that it can't find the second SATA, then the blinking cursor it there.

    Any suggestions on whatI can do to get past this?

    Cheers, Tweldon
     
    Tweldon, Oct 27, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.