Unable to install SP2

Discussion in 'Installation & Compatibility' started by Dewable, May 21, 2012.

  1. Dewable

    Dewable

    Joined:
    May 21, 2012
    Messages:
    2
    Likes Received:
    0
    I've not been able to install SP2 since its release. I get Windows Update error 80073712. I've tried several times over the years to get it to install without success. Using the updated readiness tool I get a CheckSUR log as follows:

    =================================
    Checking System Update Readiness.
    Binary Version 6.0.6002.22574
    Package Version 14.0
    2012-05-20 20:00

    Checking Windows Servicing Packages
    Checking Package Manifests and Catalogs
    Checking Package Watchlist
    Checking Component Watchlist
    Checking Packages
    Checking Component Store
    (f) CSI Manifest Failed Catalog Check 0x00000000 winsxs\Manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.22418_none_65294180c73d8731.manifest x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.22418_none_65294180c73d8731
    (f) CSI Payload File Corrupt 0x00000000 repdrvfs.dll x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6002.18005_none_0b4ada54c46c45b0
    (f) CSI Manifest Failed Catalog Check 0x00000000 winsxs\Manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.21046_none_632068beca314d80.manifest x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.21046_none_632068beca314d80
    (f) CSI Manifest Failed Catalog Check 0x00000000 winsxs\Manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16851_none_62872273b12017b2.manifest x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16851_none_62872273b12017b2
    (f) CSI Manifest Failed Catalog Check 0x00000000 winsxs\Manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18248_none_647f330bae383e13.manifest x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18248_none_647f330bae383e13
    (f) CSI Manifest Failed Catalog Check 0x00000000 winsxs\Manifests\x86_microsoft-windows-ie-htmlrendering_31bf3856ad364e35_6.0.6002.18024_none_1517eb861f5c64f3.manifest x86_microsoft-windows-ie-htmlrendering_31bf3856ad364e35_6.0.6002.18024_none_1517eb861f5c64f3

    Summary:
    Seconds executed: 1138
    Found 6 errors
    CSI Manifest Failed Catalog Check Total count: 5
    CSI Payload File Corrupt Total count: 1

    Unavailable repair files:
    winsxs\manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.22418_none_65294180c73d8731.manifest
    winsxs\manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.21046_none_632068beca314d80.manifest
    winsxs\manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16851_none_62872273b12017b2.manifest
    winsxs\manifests\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18248_none_647f330bae383e13.manifest
    winsxs\manifests\x86_microsoft-windows-ie-htmlrendering_31bf3856ad364e35_6.0.6002.18024_none_1517eb861f5c64f3.manifest

    Using information found online it appears as though KB969897 is the culprit. I have downloaded and extracted the files, renamed the necessary files and moved them to the appropriate folders and reran the readiness tool. It again gives me the same result. The problem is the manifest files it lists as Unavailable are not in the download that I extracted. I have found multiple listings of what is included in this download and apparently these manifest files are supposed to be there.

    I have tried to install a newer security update but I get a popup stating it is not available for my software level. I'm assuming that is because SP2 is not installed.

    The corrupt file it lists cannot even be found on my system. I found a download on it but have no idea what it is even for since it doesn't reside on my system other than in the folder I downloaded it to.

    Any assistance that can be provided will be much appreciated
     
    Last edited: May 21, 2012
    Dewable, May 21, 2012
    #1
    1. Advertisements

  2. Dewable

    clifford_cooley

    Joined:
    Sep 1, 2010
    Messages:
    242
    Likes Received:
    0
    clifford_cooley, May 21, 2012
    #2
    1. Advertisements

  3. Dewable

    Dewable

    Joined:
    May 21, 2012
    Messages:
    2
    Likes Received:
    0
    Yes, I had tried that particular repair file without success. Since I posted this, I found that Toshiba has a hidden partition on the laptop that pretty easily allows a system restore to factory out of the box state. Afterwards I have been successfull in fully installing all available updates.

    I appreciate your response.
     
    Dewable, May 24, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.