UAC is always checked box, locked !

Discussion in 'General Technical' started by ramaflore, Dec 8, 2010.

  1. ramaflore

    ramaflore

    Joined:
    Dec 8, 2010
    Messages:
    8
    Likes Received:
    0
    Hi,

    I noticed that if I change Enablelua to 0 and I reboot my computer, my Registry don't take an account the changing value, it's always set to 1.

    I tried to do the same trough the UAC in the Control Panel by unchecking UAC box but when rebooting my computer it comes again checked.

    I checked the permissions under Policies (in the Registry, see below the path) and under System ( this one is OK ). Under Policies, I noticed that the owner is System and not Administrators, and if I modified and reboot my laptop, it comes again with System as owner (see the details below)

    These are the permissions I have under : HKLM\Software\Windows\Currentversion\Policies Authentified Users System Administrators with the Owner is System.

    I tried to change to the following: Owner Creator System Administrators Users With the owner to Administrators

    When I reboot my computer, I checked it and I noticed that it didn't take an account my changing settings. How can I fix this issue ? Any advise will be welcome...

    PS: I have Zemana Antilogger, MBAM, Online Armor ++, Shadow Defender. I disabled Zemana, OA++ and MBAM when changing settings.

    Thanks in advance !
     
    ramaflore, Dec 8, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.