UAC freezing, not allowing me to do anything

Discussion in 'General Technical' started by Dick, Aug 22, 2007.

  1. Dick

    Dick

    Joined:
    Aug 22, 2007
    Messages:
    1
    Likes Received:
    0
    <DIV id=post_message_9637438>I just installed vista but it is almost completly unusable because I can't do anything that causes the UAC to come up.

    Basically what happens is the UAC box comes up asking permission, I press continue then the screen greys out and nothing happens... if I wait a few mins or press alt+ctrl+delete the screen returns to normal but what ever I wanted to do has not happened.

    The most annoying part is that every way I have tried of removing the UAC requiers it to come up at some stage! Even bringing regedit up needs flippin authentication! Please help, anyone have a clue whats going on?

    Thanks</DIV>
     
    Dick, Aug 22, 2007
    #1
    1. Advertisements

  2. Dick

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Have you tried enabling the admin account? Dont know if that will bring up prompts or not.
     
    Jason, Aug 23, 2007
    #2
    1. Advertisements

  3. Dick

    xiayu

    Joined:
    Aug 8, 2007
    Messages:
    5
    Likes Received:
    0
    You can disable UAC via msconfig without UAC prompts. It will require a reboot. This is a temporary fix obviously but perhaps it will be enough to troubleshoot whatever is causing this behavior.
     
    xiayu, Aug 23, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.