Two Video Cards on PCI

Discussion in 'General Technical' started by pricerage, Jan 31, 2007.

  1. pricerage

    pricerage

    Joined:
    Dec 17, 2006
    Messages:
    5
    Likes Received:
    0
    Installed Windows Vista Ultimate onto a machine that has two ATI Radeon x1300 cards in PCI slots. Once vista loads, the display quality is horrible and only one display (card) works. On the display settings page, only one display shows up and the max resolution available is 640x480 & 4bit color. In the device manager, I can see both cards; however, one has a notation saying that the device cannot find enough free resources. Any suggestions? Which resources?



    System Specs:



    Intel D865Perl MOBO (latest bios), P4 3.0GHZ Extreme Proc, 2GB DDR400 RAM, 350w PS, 10000 RPM HD



    Are the drivers from Windows different/better than the ones available from ATI?
     
    pricerage, Jan 31, 2007
    #1
    1. Advertisements

  2. pricerage

    oddlike7

    Joined:
    Feb 5, 2007
    Messages:
    11
    Likes Received:
    0
    You need to make sure the WDDM drivers are loaded. Also, the message about not enough resources usually indicates an IRQ issue. Try temporarily removing your sound card or nic/modem. This should free up the resource it needs. Or if you're more advanced, there are usually IRQ settings available in your system BIOS.

    This does sound like just a driver issue to me though. WDDM drivers are key.
     
    oddlike7, Feb 5, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.