tried to install vista beta and now I have ACPI.SYS problems

Discussion in 'Installation & Compatibility' started by john_mal, Dec 2, 2006.

  1. john_mal

    john_mal

    Joined:
    Dec 2, 2006
    Messages:
    1
    Likes Received:
    0
    I tried installing vista beta awhile ago and it wouldn't install but now everytime i start my laptop i have to make sure i select windows previous version or windows setup or a blue screen pops up and says that there's a driver problem



    Techinfo:

    stop: 0x0000007e (0xc0000420, 0x8261940d, 0x828046f0, 0x828043ec)



    ACPI.sys - address 8261940d base at 82606000, date stamp 4549ac8d



    I was able to load vista using virtual pc with no problems

    and when i try to install it on to my regular computer it starts fine and starts installing then all of a sudden the blue screen pops up and the crap up above shows up.



    any help please would be greatly appreciated.

    oh yeah it wont let me go into safe mode either the blue screen pops up with the same crap.
     
    john_mal, Dec 2, 2006
    #1
    1. Advertisements

  2. john_mal

    vistaviewer

    Joined:
    Dec 29, 2006
    Messages:
    3
    Likes Received:
    0
    Running vista within a virtual environment is just that - virtual. The operating system is a little fussier out of the sandbox!



    Here are some things to try:-



    1. Use memory diagnostic tool to test physical memory.

    http://oca.microsoft.com/en/windiag.asp



    2. Evaluate your PC hardware and drivers using the Windows Vista Upgrade Advisor. Follow the recommended actions as advised by the tool.

    http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx



    3. Check with your hardware vendor for any updated hardware drivers or BIOS updates, or both.

    Note: Windows Vista requires an ACPI compliant BIOS. The workaround previously used with Windows XP by installing the Standard PC HAL is not a solution in Windows Vista.



    4. Remove unnecessary hardware if possible.
     
    vistaviewer, Dec 30, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.