thumbnail issues

Discussion in 'Audio & Video' started by pmfman, Nov 27, 2012.

  1. pmfman

    pmfman

    Joined:
    Nov 27, 2012
    Messages:
    4
    Likes Received:
    0
    initially I was having problems with random videos (the same ones every time) not displaying the thumbnails, the issue had nothing to do with a specific file type, as it appeared to be random and the problem was only with videos, not pictures. after awhile of getting sick of this problem, I rebuilt the video cache which restored the thumbnails for about 50% of the videos which werent displaying which was good enough for me. although a few weeks later (this hapened shortly after upgrading to the newest version of VLC which may or may not be related) and now 100% of the videos are not displaying thumbnails. I have tried rebuilding the video cache by letting windows do it, as well as manually. I have tried updating shockwave, java, video codecs, and drivers.

    does anyone have any ideas of how to restore my video thumbnails, this has me completley stumped. :confused:
     
    pmfman, Nov 27, 2012
    #1
    1. Advertisements

  2. pmfman

    George8899

    Joined:
    Nov 30, 2012
    Messages:
    6
    Likes Received:
    0
    No. I only get thumbnails for certain types of files but not how you describe.
     
    George8899, Nov 30, 2012
    #2
    1. Advertisements

  3. pmfman

    pmfman

    Joined:
    Nov 27, 2012
    Messages:
    4
    Likes Received:
    0
    the guy that i spoke to at microsoft said that he had no idea and the only way he might be able to help is to pay for premium service and remote connect
     
    pmfman, Dec 3, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.