The 27% Solution: Am I able to experience the wow once again?

Discussion in 'Installation & Compatibility' started by SeedyTV, Aug 21, 2021.

  1. SeedyTV

    SeedyTV

    Joined:
    Aug 21, 2021
    Messages:
    1
    Likes Received:
    0
    I never gave Windows Vista a fair shot when it was shiny and new, so I've been wanting to give it another try for a while now.
    This morning, I tried to install it on one of my PCs, the specs of which are listed in my profile. I was able to launch setup and select a language, keyboard layout, time zone etc just fine. But when it came to installing the OS to my desired partition, the progress bar got stuck at 27% for about 15 minutes and refused to move at all. The entire machine wasn't frozen, just the installation progress bar.
    Is this a normal thing for Vista that can just be fixed with more patience, or is my hardware too new for the OS?
    I've tried going down the virtual machine route as well with VMWare, but it did not go down well at all! The audio was terrible, and the VM was extremely laggy and sluggish.
     
    SeedyTV, Aug 21, 2021
    #1
    1. Advertisements

  2. SeedyTV

    Joadix100

    Joined:
    Mar 21, 2021
    Messages:
    17
    Likes Received:
    0
    Location:
    Montevideo, Uruguay
    Check if you meet Recommended Requierements and you are installing a Windows Vista SP2 ISO
     
    Joadix100, Sep 16, 2021
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.