system restore crash! no F8, no boot from cd

Discussion in 'Recovery & Backup' started by BrianCJ7, Oct 21, 2012.

  1. BrianCJ7

    BrianCJ7

    Joined:
    Oct 21, 2012
    Messages:
    1
    Likes Received:
    0
    My computer crashed during system restore. Now when I turn it on I get the Boot Manager with the message "Windows failed to start" File: \windows\system32\winload.exe, Status: 0xc000000f

    Now I've tried everything.

    *I cannot boot in safe mode, only SET UP and BOOT MENU
    *When I boot from CDROM with installation disc I get the blue screen after files load, or sometimes I get Windows Setup [EMS]
    *I ran memory diagnostics, all good
    *Booted from utility partition and ran all tests. All passed
    *I changed settings in the bios and used default also. Nothing makes a difference.

    I am running a endless cycle with no success and out of options.
    Am I totally screwed here aside from paying hundreds of dollars to someone?
     
    Last edited: Oct 21, 2012
    BrianCJ7, Oct 21, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.