Suddenly I have no sound ...I wonder why?

Discussion in 'Audio & Video' started by KCav, May 11, 2013.

  1. KCav

    KCav

    Joined:
    May 11, 2013
    Messages:
    1
    Likes Received:
    0
    Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly. :confused:

    Device Manager says Realtek Highh Definituion Audio is working properly. I checked my cable and its plugged-in properly and its turned on, I tried a different speaker and it didn't work. I wonder what's going on. :confused: Can someone help me I don't know what to do?

    I just purchased this 'Ole' computer. It's a Gateway GT5622 and a JBL M310J subwoofer came with it. The sound system worked great but I have been adding and deleting software. Could the problem be caused by a conflict with another program? There is NVIDA software on this computer that I am not familiare with.
     
    KCav, May 11, 2013
    #1
    1. Advertisements

  2. KCav

    garrettturner18

    Joined:
    Nov 10, 2013
    Messages:
    7
    Likes Received:
    0
    I can help you. do you have a NVidia gc with hdmi? sometimes the gcs hdmi out is using the audio cards prosseser to get sound data. and make sure that realtek has found the speakers and make sure your speakers are not damaged. if none of those work then uninstall than reinstall it to make sure it has a good driver.if not your soundcards probably dead. or you might have to reinstall windows. if not Skype me at dawnedwards537 and I will assist you further.
     
    garrettturner18, Nov 11, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.