Some sites do not load

Discussion in 'General Technical' started by Ultra_Immortal, Jan 21, 2008.

  1. Ultra_Immortal

    Ultra_Immortal

    Joined:
    Jan 21, 2008
    Messages:
    1
    Likes Received:
    0
    Hi,



    I got m notebook about 2 weeks ago, and I have noticed that some sites do not load.

    For example: I can search eBay, but it times out when I click on an item.



    I am running the internet through a network on an XP PC.

    The XP PC can view everything, but my Vista Notebook cannot.



    What can I do?
     
    Ultra_Immortal, Jan 21, 2008
    #1
    1. Advertisements

  2. Ultra_Immortal

    TimeRanger

    Joined:
    Dec 16, 2007
    Messages:
    70
    Likes Received:
    0
    I too, have had a problem getting certain web pages to load (no problem with ebay however). I have also had MANY instances where IE crashes and closes. But, I have noticed that if I do a Disk Clean-up a couple of times per day, the number of theseoccurrences is somewhat reduced. Having multiple Anti-virus and/or anti-spyware programs running at the same time can also slow down your system. Having said all of that, it just seems that Vista's IE-7 is not nearly as stable as the version that I was using in XP
     
    TimeRanger, Jan 22, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.