Sleep mode and hibernate not working properly

Discussion in 'General Technical' started by KyleWard38, May 18, 2011.

  1. KyleWard38

    KyleWard38

    Joined:
    May 18, 2011
    Messages:
    1
    Likes Received:
    0
    I have a custom built PC that I myself built. I've had it for 2-3 years now. From the time it was built until a few months ago sleep mode worked perfect. When I went to the start menu and clicked the little power button the computer would enter sleep and whenever I wanted to resume my work I would hit the mouse button or the spacebar and it would boot right back up where I left off.

    Recently, however, that has changed. Now when I click the power button the computer seems to enter sleep mode but takes about a minute longer to do so. It will also not allow me to power back on with the mouse or keyboard, I have to use the power button. Then once I push the power button, the fans and lights power on but the display, which is HDMI, doesn't seem to be recieving either a signal, power or both. The same goes for any USB ports, as the mouse and keyboard do not light up or respond. I have to hit the physical reset button to get the computer to boot up correctly. When that is done I lose anything that was open or wasn't saved when I powered down.

    I have gone into Control Panel>Power Options>High Performance: Change Plan Settings and everything seems correct to me. The display is set to never turn off and the computer is set to never sleep since those are based on time I would rather do it manually.

    Advanced Power Settings looks like this;

    Additional Settings>Require a password on wakeup>Yes
    Hard disk>Turn off hard disk after>Never
    Wireless adapter settings>Power saving mode>Maximum Performance
    Sleep>Sleep after>Never
    USB settings>USB selective suspend settings>Disabled
    Power buttons and lid>Power button action>Sleep
    >Sleep button action>Sleep
    >Start menu power button>Sleep

    (It should be noted that the hibernate option seems to have disappeared from my computer. It is not in any of the options above and it not in the dropdown arrow beside the lock button on the start menu)

    PCI Express>Link State Power Management>Off
    Search and Indexing>Power Savings Mode>High Performance
    Display>Turn off display after>Never
    >Adaptive display>Off
    Windows DreamScene settings>Power Saving Mode>High Performance
    Multimedia settings>When sharing media>Allow the computer to sleep

    In the Device Manager the keyboard and mouse are both set to be able to wake the computer.

    I think that covers everything. I have been looking for a solution to this for months. Sorry this is so long, I just find that the more information I give the easier problems are to solve. Thank you in advance for any help! I hope this can be fixed!

    Here are my system specs:

    System Manufacturer/Model Number
    Custom

    OS
    Vista Ultimate x64

    CPU
    Intel i7 965 Black Edition

    Motherboard
    Gigabyte GA-EX58-UD4P

    Memory
    6GB DDR3

    Graphics Card(s)
    Nvidia Geforce 295

    Sound Card
    Motherboard

    Monitor(s) Displays
    46" Samsung LCD HDTV
     
    KyleWard38, May 18, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.