Shockwave

Discussion in 'General Technical' started by Gingerman, May 26, 2007.

  1. Gingerman

    Gingerman

    Joined:
    May 26, 2007
    Messages:
    3
    Likes Received:
    0
    I can't make videos play in Explorer on VISTA. They work in Mozilla (Mozilla is very unstable in VISTA), but not in IE. The error message I get is that Shockwave isn't installed. The lastest version is in fact installed, and working in Mozilla, but IE won't recognize it. No problem in XP, just in VISTA.

    Neither Microsoft nor Adobe will address this. Microsoft because Shockwave isn't their software, and Adobe because it's free and they don't support free software.

    Any suggestions. I miss my YouTube.
     
    Gingerman, May 26, 2007
    #1
    1. Advertisements

  2. Gingerman

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    How do you know that Shockwave is in fact, installed?



    In checking my IE, on Tools --> Manage Add Ons, I get two entries for Shockwave:

    1) Shockwave ActiveX Control

    2) Shockwave Flash Object



    If you don't have both, it may not have installed correctly and you have to reinstall it.
     
    WAW8, May 27, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
Loading...