Service Pack 1 troubles

Discussion in 'Installation & Compatibility' started by alanrr1, Nov 29, 2013.

  1. alanrr1

    alanrr1

    Joined:
    Apr 16, 2011
    Messages:
    4
    Likes Received:
    0
    Hi, my computer crashed next month and install Vista Home Premium 32 bit again. I install the dates until I get to installing service pack 1. It show the pack 1 install but I cannot it in my computer. I tried to install service pack 2, it tell that I need install pack 1. I found a fix from Magon Liu on Nov. 1, 2011, but the addresses do not work today. Can someone tell a fix? Or I can buy newer Windows? Or buy new computer?
    alanrr1
     
    alanrr1, Nov 29, 2013
    #1
    1. Advertisements

  2. alanrr1

    gordie

    Joined:
    Apr 13, 2012
    Messages:
    4
    Likes Received:
    0
    You know I'm having the said issues on my friends desktop and I can't seem too get service pk 2 on because it says service pk 1 needs to install but its already on the system and I'm getting tired of this, I even went to the microsoft site and nothing.
    I run W7 but dual booted with Ubuntu 12.04 and I never had a hiccup on Ubuntu Windows seems to have so many bugs its crazy come on Microsoft get in the game aspecially when we pay for your software.
     
    gordie, Jan 20, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.