Separator page prints every time I print

Discussion in 'General Technical' started by KWhist, Jun 7, 2009.

  1. KWhist

    KWhist

    Joined:
    Jun 6, 2009
    Messages:
    1
    Likes Received:
    0
    Every time I print a document a separator page prints. I've gone into printer properties to see if Separator Page is checked, but I don't understand the options. How can I stop this extra page from printing?
     
    KWhist, Jun 7, 2009
    #1
    1. Advertisements

  2. KWhist

    netman

    Joined:
    Jun 9, 2009
    Messages:
    2
    Likes Received:
    0
    It sounds like Word is set to print out the document properties with each document. There is a check box to control that in Word’s File menu under Page Setup. Choose the Paper tab in the Page Setup dialog and click on the Print Options button there. This will bring up a dialog containing check boxes for a variety of printing options. In the middle part of that dialog panel there is a section labeled Include with document. There you should see a check box for Document Properties. If you clear that check box Word should stop printing the separator page containing the document properties.
     
    netman, Jun 10, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.