Selecting default program does not work when right-clicking file in Vista Home Premium 32 bit

Discussion in 'General Technical' started by pianotech, Jan 17, 2016.

  1. pianotech

    pianotech

    Joined:
    Jan 17, 2016
    Messages:
    1
    Likes Received:
    0
    I run Vista Home Premium 32 bit edition.
    Lately, I have been having the issue that when I right mouse click on a file to open with a different program, I still get a short list of programs I have already used to open a particular fie, but when I right click on choose default program, I get an error message saying that this file does not have a program associated with it for performing this action. Create an association in the Set Associations Control Panel.
    It used to open another window with a host of programs to choose from, as well as the choice to always open with the chosen program, and an option to browse or search the internet for a program to open the given file.
    This is the same issue no matter what type of file I right-click on.
    Please help,
    Thanks
     
    pianotech, Jan 17, 2016
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.